ShulCloud Access Interruptions
Incident Report for shulware
Resolved
This incident has been resolved.
Posted May 09, 2024 - 10:02 EDT
Monitoring
A fix has been implemented and we are continuing to monitor the results. We apologize for the temporary inconvenience.
Posted May 08, 2024 - 16:47 EDT
Investigating
We are currently investigating an issue related to access to ShulCloud. Our team is aware and working to restore issue as soon as possible. We apologize for the inconvenience.
Posted May 08, 2024 - 16:42 EDT
This incident affected: ShulCloud Application (ShulCloud Portal).