ShulCloud Production Delays
Incident Report for shulware
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 20:43 EST
Monitoring
A fix has been implemented and we are monitoring the results. You may need to re-send emails that were queued during this time. You can head to Admin Menu-Mail-Sent Mail to double check the count of recipients versus what you expected to send/deliver to.
Posted Jan 31, 2024 - 12:44 EST
Investigating
We are currently investigating an issue with ShulCloud performance which may result in copies of emails being sent out multiple times or delay in emails being received. Our team is currently working to resolve this and we will share updates as they become available.
Posted Jan 31, 2024 - 12:09 EST
This incident affected: ShulCloud Application (ShulCloud Portal, Communication System).