Email Marketing System Currently Unavailable
Incident Report for shulware
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 15:39 EDT
Monitoring
AWS has reported that their outage is now resolved and access to email marketing is now restored.
Posted Jun 13, 2023 - 16:58 EDT
Identified
We have identified an outage with our partners at AWS, Amazon Web Services, which is currently impacting the ability to access the new Email Marketing module. Once this issue is resolved then access to Email Marketing will be restored. We will send updates as they become available.
Posted Jun 13, 2023 - 15:41 EDT
Investigating
We are currently investigating an issue where the Email Marketing module is not loading as expected. Our team is aware of the issue and we are investigating the cause of this issue. Thank you!
Posted Jun 13, 2023 - 15:31 EDT
This incident affected: ShulCloud Application (Communication System).