Shulcloud Accessibility
Incident Report for shulware
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 08:09 EDT
Monitoring
A fix has been implemented and we are continuing to monitor the results. We will provide more updates as they become available.
Posted Nov 01, 2023 - 18:05 EDT
Identified
The issue has been identified and a fix is being implemented to improve speeds when accessing ShulCloud. We will provide more updates as they become available.
Posted Nov 01, 2023 - 17:50 EDT
Investigating
We are currently investigating an issue with reports of slower speeds on some sites or pages receiving errors while loading. Our team is aware of the issue and investigating the root cause. We will provide more updates as they become available.
Posted Nov 01, 2023 - 17:00 EDT
This incident affected: ShulCloud Application (ShulCloud Portal).