Our team is aware that some users receiving intermittent errors when accessing various parts of their ShulCloud sites. We are continuing to work to investigate this issue and will keep you updated on our progress. If you do experience an error message indicating "Misdirected Request" then refresh the page and the error will go away.
Posted Aug 26, 2025 - 12:23 EDT
Monitoring
A fix has been implemented and the intermittent access issues have been resolved. Our team will continue to monitor the situation. Thank you for your patience and understanding.
Posted Aug 26, 2025 - 07:57 EDT
Investigating
We’re currently experiencing an issue that is preventing access to ShulCloud member portals. Our team is aware of the problem and actively working to resolve it as quickly as possible.
We’ll post updates here as soon as more information is available. Thank you for your patience.
Posted Aug 26, 2025 - 06:18 EDT
This incident affected: ShulCloud Application (ShulCloud Portal, Login System).