Intermittent Access to ShulCloud

Incident Report for shulware

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 10:33 EDT

Monitoring

Thank you very much for your patience as our team worked to resolve the intermittent access issues that you experienced today. A fix has been implemented and our team is monitoring the results. Please let us know if you continue to experience any further errors or performance issues.
Posted Aug 27, 2025 - 16:02 EDT

Investigating

We are currently investigating an issue impacting consistent access to your ShulCloud portal which is resulting in 504 Gateway Timeout errors. Our team is aware and working to resolve this issue as quickly as possible. We will continue to share updates as they become available.
Posted Aug 27, 2025 - 12:10 EDT
This incident affected: ShulCloud Application (ShulCloud Portal, Login System).