Increased Error Rates in ShulCloud
Incident Report for shulware
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 09:18 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 15, 2024 - 12:16 EST
Monitoring
A fix has been implemented for this issue and we are monitoring the results.
Posted Feb 15, 2024 - 12:16 EST
Investigating
We are currently investigating an issue related to an increase in errors being received by users that say "502 Bad Gateway."
Our team is aware of the issue and currently investigating the problem. We will provide updates as they become available.
Posted Feb 15, 2024 - 11:56 EST
This incident affected: ShulCloud Application (ShulCloud Portal).