Advanced Targeting Mail Filters Not Working As Expected
Incident Report for shulware
Resolved
This incident has been resolved and filters are now working as expected in the legacy Mail module.
Posted Oct 12, 2023 - 11:04 EDT
Identified
We have identified an issue where using advanced targeting or adding recipients one at a time on Step 2 will clear all recipients from the mailing list. Our team is aware of this and working to resolve this issue as soon as possible.
Posted Oct 12, 2023 - 10:34 EDT
This incident affected: ShulCloud Application (Communication System).