Sites Not Loading As Expected
Incident Report for shulware
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 13:07 EDT
Monitoring
A fix has been implemented and we are currently monitoring the results. ShulCloud sites are now loading as expected.
Posted Sep 12, 2023 - 09:53 EDT
Investigating
We are currently investigating an issue in regards to some sites not loading as expected. Our team is aware and investigating the issue. In the meantime, please make sure to add www prior to the web address to ensure that it loads as expected.
Posted Sep 12, 2023 - 08:56 EDT
This incident affected: ShulCloud Application (ShulCloud Portal).