Horizontal Scrolling Disabled in Some Areas

Incident Report for shulware

Resolved

A fix has been implemented, and this issue is now resolved. Thank you for your patience and understanding.
Posted Jun 24, 2025 - 20:27 EDT

Identified

The issue has been identified and a fix is being implemented for this issue. We will keep you posted as we make further progress.
Posted Jun 24, 2025 - 11:34 EDT

Investigating

We have identified an issue where horizontal scrolling is currently disabled in certain areas of the system. Our team is actively working to resolve this as quickly as possible. We apologize for the inconvenience and appreciate your patience.

We’ll provide updates as soon as we have more information.
Posted Jun 24, 2025 - 09:10 EDT
This incident affected: ShulCloud Application (ShulCloud Portal).