Legacy Mail Filters Not Working As Expected
Incident Report for shulware
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 17:28 EDT
Monitoring
A fix has been implemented and we are currently monitoring the results in regards to targeting not working as expected in the legacy mail area of ShulCloud.
Posted Jul 26, 2023 - 11:11 EDT
Identified
We have identified an issue where using advanced targeting or adding recipients one at a time on Step 2 will clear all recipients from the mailing list. Our team is aware of this and working to resolve this issue as soon as possible.
Posted Jul 26, 2023 - 10:50 EDT
This incident affected: ShulCloud Application (Communication System).